Cartesia — service disruption

Incident Report for Convai

Resolved

Cartesia has been restored. We're continuing to monitor.
Posted Jun 08, 2026 - 02:27 UTC

Investigating

We're investigating elevated error rates / availability issues with Cartesia. The Convai team has been notified and is looking into it. Further updates will be posted here.
Posted Jun 08, 2026 - 02:26 UTC
This incident affected: External Providers (Cartesia TTS API).